Upvote Upvoted 258 Downvote Downvoted
1 ⋅⋅ 30 31 32 33 34 35 36 ⋅⋅ 199
HUD editing: short questions, quick answers
posted in Customization
961
#961
-1 Frags +

Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?

http://puu.sh/gjCRr/2077754da5.jpg

Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
[img]http://puu.sh/gjCRr/2077754da5.jpg[/img]
962
#962
0 Frags +
m0nkeiIs it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
http://puu.sh/gjCRr/2077754da5.jpg

you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?

[quote=m0nkei]Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
[img]http://puu.sh/gjCRr/2077754da5.jpg[/img][/quote]
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?
963
#963
-1 Frags +
Mr_Harvardm0nkeiIs it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
http://puu.sh/gjCRr/2077754da5.jpg
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?

the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.

[quote=Mr_Harvard][quote=m0nkei]Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
[img]http://puu.sh/gjCRr/2077754da5.jpg[/img][/quote]
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?[/quote]
the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.
964
#964
0 Frags +
m0nkeiMr_Harvardm0nkeiIs it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
http://puu.sh/gjCRr/2077754da5.jpg
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?
the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.

does the time limit label have a visible set to 1

[quote=m0nkei][quote=Mr_Harvard][quote=m0nkei]Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
[img]http://puu.sh/gjCRr/2077754da5.jpg[/img][/quote]
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?[/quote]
the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.[/quote]
does the time limit label have a visible set to 1
965
#965
-1 Frags +
Mr_Harvardm0nkeiMr_Harvardm0nkeiIs it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
http://puu.sh/gjCRr/2077754da5.jpg
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?
the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.
does the time limit label have a visible set to 1

nope

[quote=Mr_Harvard][quote=m0nkei][quote=Mr_Harvard][quote=m0nkei]Is it possible to create some kind of invisible panel behind the overtime label so it doesn't overlap with the time limit label?
[img]http://puu.sh/gjCRr/2077754da5.jpg[/img][/quote]
you make a background for the overtime label?, you put the overtime label below the time limit? also something is not right if the time limit is showing up while the overtime label is showing up, taking a wild guess out there but does the overtime have visible and enabled set to 1?[/quote]
the "visible" of the overtime label is set to 0
I don't want to put a background because i tried and it looks ugly
If there's no way to put a invisible panel, i guess i'll put it somewhere else.[/quote]
does the time limit label have a visible set to 1[/quote]
nope
966
#966
0 Frags +

that is strange, the when time runs out the server time limit label should be replaced by the overtime, maybe rename the timepanel file to like ...-old or something, and then start with a new file and see if its fixed, sometimes it just brakes i blame valve

that is strange, the when time runs out the server time limit label should be replaced by the overtime, maybe rename the timepanel file to like ...-old or something, and then start with a new file and see if its fixed, sometimes it just brakes i blame valve
967
#967
-1 Frags +
Mr_Harvardthat is strange, the when time runs out the server time limit label should be replaced by the overtime, maybe rename the timepanel file to like ...-old or something, and then start with a new file and see if its fixed, sometimes it just brakes i blame valve

I'll do that. Thanks for the help btw, i am going to let you know of the results.

[quote=Mr_Harvard]that is strange, the when time runs out the server time limit label should be replaced by the overtime, maybe rename the timepanel file to like ...-old or something, and then start with a new file and see if its fixed, sometimes it just brakes i blame valve[/quote]
I'll do that. Thanks for the help btw, i am going to let you know of the results.
968
#968
-1 Frags +

http://puu.sh/gjFVj/13480418e2.jpg

It still overlaps, even with the default files. Help?

[img]http://puu.sh/gjFVj/13480418e2.jpg[/img]

It still overlaps, even with the default files. Help?
969
#969
0 Frags +
m0nkeihttp://puu.sh/gjFVj/13480418e2.jpg

It still overlaps, even with the default files. Help?

verify game cache? with a problem like that i honestly dont know

[quote=m0nkei][img]http://puu.sh/gjFVj/13480418e2.jpg[/img]

It still overlaps, even with the default files. Help?[/quote]
verify game cache? with a problem like that i honestly dont know
970
#970
-1 Frags +
Mr_Harvardm0nkeihttp://puu.sh/gjFVj/13480418e2.jpg

It still overlaps, even with the default files. Help?
verify game cache? with a problem like that i honestly dont know

That sucks. I'll guess i'll move the overtime label somewhere else at the moment
I am going to try to edit other files to see what's up
If anyone has an idea, please let me know.

[quote=Mr_Harvard][quote=m0nkei][img]http://puu.sh/gjFVj/13480418e2.jpg[/img]

It still overlaps, even with the default files. Help?[/quote]
verify game cache? with a problem like that i honestly dont know[/quote]

That sucks. I'll guess i'll move the overtime label somewhere else at the moment
I am going to try to edit other files to see what's up
If anyone has an idea, please let me know.
971
#971
-1 Frags +

Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!

Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!
972
#972
-1 Frags +
ninjajiroHey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!

Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.

[quote=ninjajiro]Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance![/quote]
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.
973
#973
-1 Frags +
b4stianninjajiroHey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/

[quote=b4stian][quote=ninjajiro]Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance![/quote]
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.[/quote]

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/
974
#974
0 Frags +
ninjajirob4stianninjajiroHey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/

So you want the 'thanks for supporting this map' label popping up and you didn't even support the map? Great

[quote=ninjajiro][quote=b4stian][quote=ninjajiro]Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance![/quote]
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.[/quote]

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/[/quote]
So you want the 'thanks for supporting this map' label popping up and you didn't even support the map? Great
975
#975
0 Frags +
ninjajiroAnd no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/

Many of the maps in TF2 have been created by Community members and were subsequently included in the game, such as Process, Snakewater, Gullywash etc. Valve has implemented a system called Map Stamps to reward the creators of these maps, enabling you to show your support for a map you particularly like.

[quote=ninjajiro]And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/[/quote]


Many of the maps in TF2 have been created by Community members and were subsequently included in the game, such as Process, Snakewater, Gullywash etc. Valve has implemented a system called [url=https://wiki.teamfortress.com/wiki/Map_Stamp]Map Stamps[/url] to reward the creators of these maps, enabling you to show your support for a map you particularly like.
976
#976
-1 Frags +
b4stianninjajirob4stianninjajiroHey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance!
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/
So you want the 'thanks for supporting this map' label popping up and you didn't even support the map? Great

I thought it was a hud feature, not actually a officially implemented part of tf2 :/

[quote=b4stian][quote=ninjajiro][quote=b4stian][quote=ninjajiro]Hey guys, need some help!

How do I add the "Thanks (username) for supporting this map!" label? I tried messing with the zpos values and the ypos values in statsummary.res, but it still won't show up.
Don't have a screenie :/

Any advice?

Thanks in advance![/quote]
Did you actually support a map? Otherwise, i would just suggest taking a look at the statssummary.res of a HUD that has it, and implementing it into yours.[/quote]

Well, I saw on FoxPeace's stream where he was using bwhud, and when he joined turbine, it had that label. I looked at the statsummary of that hud, but there wasn't anything different.

And no, I didn't actually support any map :p. Is there a way to do that? Sorry if I'm being ignorant :/[/quote]
So you want the 'thanks for supporting this map' label popping up and you didn't even support the map? Great[/quote]

I thought it was a hud feature, not actually a officially implemented part of tf2 :/
977
#977
-1 Frags +

nvm

nvm
978
#978
-1 Frags +

I am currently using KBNhud. The player-model on the bottom left is very irritating coming from raysHUD. I have tried to go to options-->multiplayer -->advanced and then unticked the box "use player model in player class hud". That just changed the model to a stock scout one rather to show what i have equipped.

However there are 2 further issues:
1) I also have a problem where the crosshair keeps resetting to "none" (aka stock).
2) How do i make it so that the circle around the crosshair only appears for specific classes

I am currently using KBNhud. The player-model on the bottom left is very irritating coming from raysHUD. I have tried to go to options-->multiplayer -->advanced and then unticked the box "use player model in player class hud". That just changed the model to a stock scout one rather to show what i have equipped.

However there are 2 further issues:
1) I also have a problem where the crosshair keeps resetting to "none" (aka stock).
2) How do i make it so that the circle around the crosshair only appears for specific classes
979
#979
-1 Frags +

Hello fine folks again,

I've been trying to move a health cross to the side of the numerical health of the target id but it keeps getting cut off.

Any help?

Thanks in advance!

Hello fine folks again,

I've been trying to move a health cross to the side of the numerical health of the target id but it keeps getting [url=http://imgur.com/ovikIRw]cut off[/url].

Any help?

Thanks in advance!
980
#980
-1 Frags +

Hi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png

Hi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png
981
#981
huds.tf
-1 Frags +
ninjajiroHello fine folks again,

I've been trying to move a health cross to the side of the numerical health of the target id but it keeps getting cut off.

Any help?

Thanks in advance!

Change the width of "SpectatorGUIHealth" inside targetid.res and adjust accordingly from there on.

haikufortressHi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png

Find "TooltipPanel". Visible is already set to "0", so try adding "enable" "0", or making the xpos/ypos "9999", or change the wide/tall to "0". You can also attempt to add "alpha" and make that "0" and seeing if that works if none of the previous suggestions do.

Let me know how you get on with that, and if none of those work, I have another complicated way of hiding that information.

[quote=ninjajiro]Hello fine folks again,

I've been trying to move a health cross to the side of the numerical health of the target id but it keeps getting [url=http://imgur.com/ovikIRw]cut off[/url].

Any help?

Thanks in advance![/quote]

Change the width of "SpectatorGUIHealth" inside targetid.res and adjust accordingly from there on.

[quote=haikufortress]Hi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png[/quote]

Find "TooltipPanel". Visible is already set to "0", so try adding "enable" "0", or making the xpos/ypos "9999", or change the wide/tall to "0". You can also attempt to add "alpha" and make that "0" and seeing if that works if none of the previous suggestions do.

Let me know how you get on with that, and if none of those work, I have another complicated way of hiding that information.
982
#982
0 Frags +
omnihaikufortressHi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png

Find "TooltipPanel". Visible is already set to "0", so try adding "enable" "0", or making the xpos/ypos "9999", or change the wide/tall to "0". You can also attempt to add "alpha" and make that "0" and seeing if that works if none of the previous suggestions do.

Let me know how you get on with that, and if none of those work, I have another complicated way of hiding that information.

Changed it to this:
"TooltipPanel"
{
"ControlName" "EditablePanel"
"fieldName" "TooltipPanel"
"xpos" "9999"
"ypos" "9999"
"zpos" "-20"
"wide" "0"
"tall" "0"
"visible" "0"
"enabled" "0"
"PaintBackgroundType" "0"
"border" "NoBorder"
"bgcolor_override" "FluxColorMainDialog"
"TipSubLabel"

No use though, still showing in game.

[quote=omni]
[quote=haikufortress]Hi c:

On the MainMenuOveride where can I get rid of this pesky white box which comes up when I hover over certain elements (Report, Achievements, and Commentary)

Here's a picture:
http://i.imgur.com/kmZBf4k.png[/quote]

Find "TooltipPanel". Visible is already set to "0", so try adding "enable" "0", or making the xpos/ypos "9999", or change the wide/tall to "0". You can also attempt to add "alpha" and make that "0" and seeing if that works if none of the previous suggestions do.

Let me know how you get on with that, and if none of those work, I have another complicated way of hiding that information.[/quote]

Changed it to this:
"TooltipPanel"
{
"ControlName" "EditablePanel"
"fieldName" "TooltipPanel"
"xpos" "9999"
"ypos" "9999"
"zpos" "-20"
"wide" "0"
"tall" "0"
"visible" "0"
"enabled" "0"
"PaintBackgroundType" "0"
"border" "NoBorder"
"bgcolor_override" "FluxColorMainDialog"
"TipSubLabel"

No use though, still showing in game.
983
#983
huds.tf
0 Frags +
haikufortressNo use though, still showing in game.

No worries, let's try something else.

In TooltipPanel, change the bgcolor_override from "FluxColorMainDialog" to "0 0 0 0". That'll make the background of the tooltip invisible.
Then, inside TipSubLabel and TipLabel, change the fgcolor/fgcolor_override's to "0 0 0 0" as well. Same as above.

If there are any more fgcolor/bgcolor's inside any of those panels, just set the colors to the same shit above and you should be good.

[quote=haikufortress]No use though, still showing in game.[/quote]

No worries, let's try something else.

In TooltipPanel, change the bgcolor_override from "FluxColorMainDialog" to "0 0 0 0". That'll make the background of the tooltip invisible.
Then, inside TipSubLabel and TipLabel, change the fgcolor/fgcolor_override's to "0 0 0 0" as well. Same as above.

If there are any more fgcolor/bgcolor's inside any of those panels, just set the colors to the same shit above and you should be good.
984
#984
0 Frags +
omnihaikufortressNo use though, still showing in game.
No worries, let's try something else.

In TooltipPanel, change the bgcolor_override from "FluxColorMainDialog" to "0 0 0 0". That'll make the background of the tooltip invisible.
Then, inside TipSubLabel and TipLabel, change the fgcolor/fgcolor_override's to "0 0 0 0" as well. Same as above.

If there are any more fgcolor/bgcolor's inside any of those panels, just set the colors to the same shit above and you should be good.

Huzzah! It done the trick, thank you very much kind sir :3

[quote=omni][quote=haikufortress]No use though, still showing in game.[/quote]

No worries, let's try something else.

In TooltipPanel, change the bgcolor_override from "FluxColorMainDialog" to "0 0 0 0". That'll make the background of the tooltip invisible.
Then, inside TipSubLabel and TipLabel, change the fgcolor/fgcolor_override's to "0 0 0 0" as well. Same as above.

If there are any more fgcolor/bgcolor's inside any of those panels, just set the colors to the same shit above and you should be good.[/quote]

Huzzah! It done the trick, thank you very much kind sir :3
985
#985
-1 Frags +

how would I go about fixing these two issues?

http://i.imgur.com/Xk8hB2k.png

thanks ahead of time

how would I go about fixing these two issues?

http://i.imgur.com/Xk8hB2k.png

thanks ahead of time
986
#986
-1 Frags +

Is there a better way to edit main menu than to restart after every change to check?
Edit: Apparently not :( Took alot longer than it should have

Is there a better way to edit main menu than to restart after every change to check?
Edit: Apparently not :( Took alot longer than it should have
987
#987
-1 Frags +

Hi guys!

Have another question: how can I make the health cross not cut off
Any help is appreciated!

Hi guys!

Have another question: how can I make the health cross not [url=http://imgur.com/7QgEHpa]cut off[/url]
Any help is appreciated!
988
#988
0 Frags +

Increase the Width of a part of the cross code in hudplayerhealth.res

Increase the Width of a part of the cross code in hudplayerhealth.res
989
#989
-1 Frags +

Heya, on the Class Select Panel I have my class numbers centered to be under the class symbol, however on servers (usually comp) with class limits it makes everything unaligned:

(http://steamcommunity.com/sharedfiles/filedetails/?id=406718281)

Does anyone have a solution which makes it aligned both with class limits on and off?

-----------------

Also how do I make certain boxes not appear when the scoreboard is up, e.g. disguise box and tournament timer (which I made custom boxes for)

Heya, on the Class Select Panel I have my class numbers centered to be under the class symbol, however on servers (usually comp) with class limits it makes everything unaligned:

(http://steamcommunity.com/sharedfiles/filedetails/?id=406718281)

Does anyone have a solution which makes it aligned both with class limits on and off?

-----------------

Also how do I make certain boxes not appear when the scoreboard is up, e.g. disguise box and tournament timer (which I made custom boxes for)
990
#990
-1 Frags +
raktOhow would I go about fixing these two issues?

http://i.imgur.com/Xk8hB2k.png

thanks ahead of time

To remove the [unknown] try deleting the "attriblabel" section from your scoreboard.res

Question: What do I need to edit in scoreboard.res to fix this? It happens in both blu and red side.

http://i.imgur.com/AbW3H43.png

Thanks

[quote=raktO]how would I go about fixing these two issues?

http://i.imgur.com/Xk8hB2k.png

thanks ahead of time[/quote]

To remove the [unknown] try deleting the "attriblabel" section from your scoreboard.res




Question: What do I need to edit in scoreboard.res to fix this? It happens in both blu and red side.

[img]http://i.imgur.com/AbW3H43.png[/img]

Thanks
1 ⋅⋅ 30 31 32 33 34 35 36 ⋅⋅ 199
Please sign in through STEAM to post a comment.